VW Zündspule mit Integrierten Treiber

Link zur MegaSquirt'nSpark Homepage
Benutzeravatar
Alfagta
Beiträge: 2378
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

VW Zündspule mit Integrierten Treiber

Beitrag von Alfagta »

Hallo und guten tag!
Bin neu hier im MS forum..Hab mich bis jetzt immer in den Englisch Sprachigen herum getrieben aber wird auf dauer mühsam....

Wer von euch verwendet Zündspulen mit integrierten Treiber?
Mein Augenmerk liegt auf den VW u. Audi Spulen!
Wasted Spark sowie COP.

Würde gerne solche Spulen verwenden weiß aber nicht genau wie ich die beschalten solle.....

Vielleicht kann mir ja jemand weiter helfen?

Danke im vorraus!
Mfg Mario
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered
Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von pigga »

Hi.
Die haben halt neben dem "Signal" Eingang noch nen Anschluss für 12V und Masse.
Du musst halt nen Pullup-Widerstand zwischen "Signal" und 12V hängen, dann funktioniert das.
Meine Erfahrungen beziehen sich auf diese 1-fach und 4-fach Zündtrafos von VW.
Pigga
Benutzeravatar
Alfagta
Beiträge: 2378
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Alfagta »

Und dann kann ich direkt vom Ausgang der Ms auf die Spulen gehen?Oder ist es besser noch eine Transistor dazwischen zu verwenden?

Muss mir jetzt mal so eine Spule zum testen holen...

Welche einstellungen bzgl. Dwell usw. verwendest du?

Mfg Mario
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered
Benutzeravatar
Freak
Beiträge: 434
Registriert: Di Nov 25, 2008 7:47 pm
Wohnort: 29664 Walsrode

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Freak »

Ich verwende 4 Einzelzündspulen vom 2.0 TFSI (je 4 Anschlüsse = 12V, 2xMasse und Signal). Jeweils 2 paralel angeklemmt, also wasted Spark. Da muß man nen Pull-Up-Transistor jeweils mit nem Wiederstand an R26 und R29 löten und mit dem verstärkten Signal gehst du direkt auf den Signal-Pin an den COPs.
Dwell hab ich bei mir: Cranking 4.0ms und running 3.0ms
Golf 2 GTI 16V
mit 4 Drosseln und 4 Spulen aber 8 Düsen ;-) im Aufbau

=> mein Teileangebote <=
Benutzeravatar
Alfagta
Beiträge: 2378
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Alfagta »

Okay danke werde ich gleich mal versuchen!Ist also mit 5V Pull up wie auf der MS extra Homepage..

Und Spark hast du auf going low??

Mfg Mario
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered
Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von pigga »

Alfagta hat geschrieben:Und dann kann ich direkt vom Ausgang der Ms auf die Spulen gehen?Oder ist es besser noch eine Transistor dazwischen zu verwenden?
Welche einstellungen bzgl. Dwell usw. verwendest du?
Hi Mario,
ich würd nen Transistor dazwischenhängen. Bei mir isses der 2N2222, der normal ja die LEDs ansteuert, kannst aber auch irgend einen 08/15 BC... Typ nehmen.
Ich hab den Dwell auf fixed duty. Liegt aber immer dran was für Spulen Du verwendest. Die Doppelspulen bzw der "Zündtrafo" von VW haben ja nen "smartes" Leistungsmodul drin, das den Schließwinkel steuert, deswegen die 50% duty fixed. Du musst nur aufpassen dass du auf die richtige Ecke triggerst, weil sonst "wandert" der ZZP zusätzlich, weil das Modul den Dwell ja variiert...
Pigga
Benutzeravatar
Alfagta
Beiträge: 2378
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Alfagta »

pigga hat geschrieben: Hi Mario,
ich würd nen Transistor dazwischenhängen. Bei mir isses der 2N2222, der normal ja die LEDs ansteuert, kannst aber auch irgend einen 08/15 BC... Typ nehmen.
Ich hab den Dwell auf fixed duty. Liegt aber immer dran was für Spulen Du verwendest. Die Doppelspulen bzw der "Zündtrafo" von VW haben ja nen "smartes" Leistungsmodul drin, das den Schließwinkel steuert, deswegen die 50% duty fixed. Du musst nur aufpassen dass du auf die richtige Ecke triggerst, weil sonst "wandert" der ZZP zusätzlich, weil das Modul den Dwell ja variiert...
Pigga
Hallo Piagga!

Was genau meinst du mit auf dir "richtige Ecke" triggern?
Meinst du auf fix timing bei der Zündung und dann mit Zündpistole kontrollieren...den Angle offset dann soweit ändern bis es passt?

Mfg Mario
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered
Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von pigga »

Jaein.
Du gibst von der MS nen Signal mit 50% Tastverhältnis raus.
In dem Zündtrafo sitzt ja eine Leistungsendstufe, die den Schließwinkel regelt. D.h. die steigende Flanke löst den Zündfunken aus (wie bei ner Unterbrecherzündung auch). Allerdings "entscheidet" die Leistungsendstufe drehzahlabhängig, wann sie die Spannung an der Spule primärseitig wieder einschaltet.
Anders gesagt. Die steigende Flanke geht 1:1 zur Spule selbst, die fallende nicht. Wenn Du jetzt auf die falsche Flanke triggerst, dann "wandert" der ZZP drehzahlabhängig. Siehst Du aber (wie schon richtig von Dir geschrieben) wenn du auf fixed timing stellst und mal die Zündung abblitzt.
Pigga
Benutzeravatar
Alfagta
Beiträge: 2378
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Alfagta »

pigga hat geschrieben:Jaein.
Du gibst von der MS nen Signal mit 50% Tastverhältnis raus.
In dem Zündtrafo sitzt ja eine Leistungsendstufe, die den Schließwinkel regelt. D.h. die steigende Flanke löst den Zündfunken aus (wie bei ner Unterbrecherzündung auch). Allerdings "entscheidet" die Leistungsendstufe drehzahlabhängig, wann sie die Spannung an der Spule primärseitig wieder einschaltet.
Anders gesagt. Die steigende Flanke geht 1:1 zur Spule selbst, die fallende nicht. Wenn Du jetzt auf die falsche Flanke triggerst, dann "wandert" der ZZP drehzahlabhängig. Siehst Du aber (wie schon richtig von Dir geschrieben) wenn du auf fixed timing stellst und mal die Zündung abblitzt.
Pigga

Okay das verstehe ich soweit!Was macht an gegen das wandern des ZZP?Auf welche Flanke triggert man dan am besten bzw. wonach richtet sich das?Ich gehe ja davon aus wenn ich z.B.: 15° in der Map einstelle will ich auch bei 15° zünden...?
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered
Benutzeravatar
el-hardo
Beiträge: 900
Registriert: Fr Dez 09, 2005 7:07 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von el-hardo »

Ich hake jetzt hier nochmal ein, da mein Problem mit dem leicht wandernden ZZP weiterhin besteht. Daher bin ich hierauf gestoßen.

Und zwar habe ich diese VW Zündspulen mit integriertem Treiber: Bild

Nun habe ich die Settings auf "standard dwell" .
Ist das aktuelle und wird das bestätigt, dass man diese Spulen mit "Fixed Duty = 50%" fahren muss?
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R
Benutzeravatar
Dominik335i
Beiträge: 1040
Registriert: Di Mai 17, 2011 6:11 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Dominik335i »

Gib mal die Teilenummer, dann könnte ich morgen auf der Zeichnung nachsehen...

Gruß
Dominik
Caterham R400 Superlight (Rover 1,8l K Series NA)
232 PS @ 8.500 rpm vs. 480 kg
EFIgnition + Micro Lambda
Benutzeravatar
el-hardo
Beiträge: 900
Registriert: Fr Dez 09, 2005 7:07 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von el-hardo »

OE 032905106
OE 032905106B

FACET 9.8120
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R
Benutzeravatar
Dominik335i
Beiträge: 1040
Registriert: Di Mai 17, 2011 6:11 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Dominik335i »

Das hier konnte ich finden. Die elektrischen Daten sind nicht auf der Zeichnung, sondern in einem separaten Lastenheft beschrieben.

1.JPG
(110.25 KiB) Noch nie heruntergeladen
2.JPG
2.JPG (61.35 KiB) 10435 mal betrachtet
3.JPG
3.JPG (89.43 KiB) 10435 mal betrachtet
4.JPG
4.JPG (104.52 KiB) 10435 mal betrachtet
Caterham R400 Superlight (Rover 1,8l K Series NA)
232 PS @ 8.500 rpm vs. 480 kg
EFIgnition + Micro Lambda
Benutzeravatar
el-hardo
Beiträge: 900
Registriert: Fr Dez 09, 2005 7:07 pm

Re: VW Zündspule mit Integrierten Treiber

Beitrag von el-hardo »

Ok, danke für die Mühe.

Zwei Sachen fallen mir dazu ein.
1. Steht oben es von Stabzündspule. Ist die Vorachaltung übertragbar?
2. Was bedeutet das für die Bedatung der Ladestrategie in der MS?
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R
Tobner
Beiträge: 48
Registriert: Do Aug 25, 2022 8:24 am

Re: VW Zündspule mit Integrierten Treiber

Beitrag von Tobner »

Moin Jungens,

schreib mal hier weiter.

Ich habe an meinem 16V Motor die VAG COP mit integriertem Treiber. Ich habe, wenn der Motor richtig heiß ist, ein merkwürdiges Ruckeln im Teillastbereich. Das ruckeln ist nicht ein stottern, wie man es kennt, sondern eher so, als ob der Motor vibriert. Manchmal setzt er auch etwas stärker aus, dass man es auch als Zündaussetzer erkennt. Ich habe mir ein Abschirmblech gebaut, weil die Spulen durch die Stauhitze vom Turbo richtig gekocht haben. Hab ich damit schon Schaden gemacht? Mit Abschirmblech ist es besser geworden und die Spulen werden nicht mehr so heiß, dass man sie nicht mehr anfassen kann. Der Lambada-Wert fängt auch an zu zappeln in dieser Phase, ich denke, das liegt am unverbrannten Sprit. Bei mehr Last, Ladedruck und fetteren Gemisch spürt man nichts. Dwell hab ich bei 2ms, hier gehen die Meinungen ja auseinander. Kerzen sind Iridiumkerzen, Lambda bei Teilast 1.0.

1. Kann ich die Spulen mit der großen Hitzeeinwirkung geschädigt haben, sodass die bei Hitze das "flackern" anfangen?
2. Regeln die COP mit internem Treiber die Dwell selbst? Oder doch nicht?! Man liest beides.
3. 2ms Dwell nun zu wenig oder i.O.?
4. Warum spinnt die Kiste dann bei Teillast und bei größeren Lasten nicht mehr?!

Kann es an zu großen Einspritzdüsen liegen? Ich fahre 1700er EV14 am 2L und die Taktzeiten sind wirklich gering. Leerlauf läuft dennoch stabil.

Kann alles, was hier besprochen wird, leider erst im April testen, wenn die Rutsche wieder fährt.
Antworten